Log in | Register
Forum > Bug Reports

Bug Reports

See any bugs on the site? Report them here so they can be fixed!

Search / Recent posts
(12) just a couple of comments
Jun 14, 2018
muscleflexin
(4) Now it's not possible to make an "Exact search"
Apr 10, 2018
richieadler
(2) Specific picture
Apr 10, 2018
dusteph
(2) Just a thought
Apr 02, 2018
muscleflexin
(4) Videos no longer obviously videos
Apr 02, 2018
vadek
(3) Posted comments not showing as posted
Mar 31, 2018
vadek
(4) Gallery sequence of images vs once you click on picture and use next or previous
Mar 29, 2018
dusteph
(9) Posting comments
Mar 27, 2018
Scythian
(2) Search is no longer insensitive to diacritics and letter variants
Mar 24, 2018
richieadler
(2) searched pictures are displayed out of order
Mar 24, 2018
cover
(2) Comment overflows the screen.
Mar 22, 2018
(7) Is this how it supposed to look?
Mar 22, 2018
M76
(10) 403 since the new site design
Mar 20, 2018
MaddMan
(3) New website: save our souls or not?
Mar 18, 2018
cover
(1) See all pictures in the Images section?
Mar 18, 2018
Bitman
(3) Too slow
May 11, 2017
Jey
(2) Back to gallery??
May 11, 2017
Bmac75
(4) Picture missing from order-and-tag listing
Mar 29, 2017
Musculateur
(3) The "Reporting comment" feature doesn't work
Mar 24, 2017
Sthenolagnia
(16) Videos/GIFs not working
Oct 12, 2016
Kryten
(3) Error when uploading mp4
Sep 21, 2016
trueshot
(8) Can't upload zip files
Apr 13, 2016
(5) chat user block
Mar 08, 2016
pierini1
(3) Can't Moderate Pictures
Jan 10, 2016
(1) some thumbnails not visible
Dec 29, 2015
cover
(2) trouble with sort by highest rating
Dec 21, 2015
cover
(3) Upload changing user
Nov 09, 2015
ttrise
(3) $_GET should be tokenized
Oct 10, 2015
nesquik
(1) Loading user comments
Sep 30, 2015
nesquik
(1) Pop under hell won't allow login iPad/Chrome
May 14, 2015
ender
(4) Login problem
Feb 04, 2014
mujeresmusculosa
(5) Connection fail
Jun 22, 2013
vadek
(8) Google Safe Browsing on GwM: Suspected Malware Site
Apr 22, 2013
NSCoder
(2) slowdown
Feb 21, 2013
(1) Keep getting redirected after page loads
Jun 12, 2012
loudenuff
(6) Lost Editing?
Jun 06, 2012
jaf2
(4) Average Rating Given higher than 10
May 19, 2012
msclfn
(3) Back Button
Feb 16, 2012
wendigone
(5) Crackle
Aug 26, 2011
skeezix53
(3) When I click 'moderate', something crashes my browser ...
Apr 09, 2011
chevron
(3) Forum Posting Problem
Nov 23, 2010
WadeNX78
(2) [FIXED] link to "Randomize!"
Nov 12, 2010
pauldu67
(4) [FIXED] new server hopelessly slow
Nov 04, 2010
passionfor
(8) [FIXED] Forbidden
Aug 03, 2010
PP100
(8) [RESOLVED] Constant time outs / non loading pages on main site.
Jun 21, 2010
PP100
(1) [FIXED] Forbidden --again
Jun 08, 2010
uzi
(4) [FIXED] Error message
Jun 08, 2010
bruno32
(3) [FIXED] Possible hacks to comments on some pictures
Apr 02, 2010
Nytrytr777
(4) [FIXED] Adding or modifying tags ...
Feb 05, 2010
chevron
(4) [FIXED] Recent comments not appearing
Feb 05, 2010
Nytrytr777
« first < prev Page 2 of 3 next > last »